Error: Plugin load for plugin 'geoip_city_maxmind' failed with return code: Error: Can't locate Geo/IP.pm in @INC (you may need to install the Geo::IP module) (@INC contains: /usr/local/lib/perl5/site_perl/mach/5.30 /usr/local/lib/perl5/site_perl /usr/local/lib/perl5/5.30/mach /usr/local/lib/perl5/5.30 /usr/local/www/awstats/cgi-bin/lib /usr/local/www/awstats/cgi-bin/plugins) at (eval 9) line 1. Can't locate Geo/IP/PurePerl.pm in @INC (you may need to install the Geo::IP::PurePerl module) (@INC contains: /usr/local/lib/perl5/site_perl/mach/5.30 /usr/local/lib/perl5/site_perl /usr/local/lib/perl5/5.30/mach /usr/local/lib/perl5/5.30 /usr/local/www/awstats/cgi-bin/lib /usr/local/www/awstats/cgi-bin/plugins) at (eval 10) line 1. Error: Need Perl module Geo::IP or Geo::IP::PurePerl

Setup ('/usr/local/etc/awstats/awstats.xenomorph.org.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).